Unable to load game from menu, but can load it from ingame

Had quiet a few times now that i cant load the game from the menu but if i go into a different game then load the game it works fine. from start menu game crashes with no errors just shuts down.

I just tried again tho and now it worked. It kinda seems like if your in start menu and press load the selected game too fast it just crashes instead. Which is not really considered fast by me

Also getting stuck on Radiant Logo but workaround until fixed press F5 to reload ui even before reaching start menu

If you can provide the logs or crash dumps for these, it would help us find the causes.

what’s the name of the crash dumps?


Can’t find any file named that in my folders :frowning:

Well, stonehearth.log would still be useful (in its state immediately after the crash). Plus if it’s a specific savegame, provide the savegame itself too if possible.

stonehearth.log (8.6 KB)

Thanks. That log shows an issue that we have seen reported before but have not been able to reproduce. If you have a savegame that reproduces it consistently (or even semi-consistently), it would be super useful!

Save File

Mods used

Stonehearth Forum
Lostems Pawel's Mod Corner: Autoharvest, Biome Crops, LostEms & others

Thanks! I’ll take a look.


I’ve tried loading this savegame a bunch of times in various situations (from a fresh start, from the game running this town, from the game running another town), and I can’t reproduce the issue. Are you still seeing this on release 866?

1 Like

I have not yet experienced the same bug since some updates ago that maybe fixed it :slight_smile: