Unable to deconstruct a constructed door

See screenshot in my other bug

I’m unable to select the floating door for deconstruction.

User ID: 65587a68-1432-11e5-a0eb-bcee7be140d8

try going into the building designer and then selecting it.

Then what?

If I click the door then it just goes back into Game-mode again.

I didn’t build the door using the building designer in the first place.
I went “Place item in world” then selected the door and clicked.

If you are able to select the door, then you can press ~ to open the console and type destroy to remove it from the world. I think you aren’t supposed to use the “Place Item” mode to add doors and windows to random places. It just doesn’t work right.

If you want to build a door across the front of a mine like that, best way is to use the custom building tool to build a wall segment (using the free floating wall in the design window) and then put the door in that. Even then you might have to build some ladders to help them if they get stuck trying to build scaffolding in a bad place.

1 Like

When I press The key to the left of 1 I get § not ~ which is on ALTGR ¨ for me… Pressing § only shifts between “Slice” or “No Slice”.

How can I rebind the Console-key?

You are from an eastern european country? Maybe this thread will help.

Scandinavian (Sweden), I’ve tried ¨ ´ ’ and none of those keys work.

Windows 8.1 with Swedish keyboard and English OS Language.

I’ve no problem whatsoever with other games that bind the console to ~/§

If none of the usual suspects are working, sinply do a trial and error to find your key, then post said key on the thread linked or here so we know what to tell people who have a keyboard like yours.

1 Like

hmm… if you have one, try the @ hey, apparently that works for some people

I think you may need to enable debug keys to use the console, I explain how to do that here, Idle Hearthlings, Unfinished Builds and Ghost Items? Here's a Fix!

nope, i was using the console long before i enabled de-bug keys.


What you’re looking for is the ‘ö’ key. A weird key I know but I think it works well.


Thanks for all the help,

Since I tried to build a wall infront of the entrance and then put a door in that.
I’m now at bug Scaffolding in wrong place and workaround