Trapper Exploration Game Crash


#1

Summary :

When I sent my trapper to go and explore, I came across some rabbit and decided to trap it. But, when I did this the game crashed, as soon as I clicked with the AoE trap. When I tried to trap them, the point at which I had told my trapper to go was still covered with fog, the rabbit where I the vicinity of where I had just explore.

Steps to Reproduce :

Not completely sure how I did it but it was something along these lines.
Order a trapper to move into the fog of war, then when the trapper finds a rabbit or other animal, without changing the waypoint, try to capture the rabbit by clicking on the trap icon.

Expected Result :

I expected the trapper to trap the rabbit without the game crashing.

Actual Results :

The game crashed when I attempted to trap the rabbit

Version :

Alpha 2

System Information :

Intel® Core™ i5-3450S CPU @ 2.80GHz, 2801 Mhz, 4 Core(s), 4 Logical Processor(s)

x64-based PC

8 GB Physical RAM


#2

I have had something similar happen to me too. I was trying to capture some sheep some what away from my camp when it CTD.


#3

A similar thing also happened to me as well. I was able to trap 3 animals, but when night time came i tried to trap a rabbit and game crashed. Same as @sw0rdnshadow1

Alpha 2

Intel core i73632qm cpu@2.20ghz

x 64 bit OS, x 64 processor

16gb ram