Stonehearth.exe is missing when installing


#1

Hi,
I’ve just download Alpha 5 from humble bundle as 15$ backer, but during the install process, the software can’t find the " stonehearth.exe" file
how can I solve this problem?
Thanks for your answer


#2

Hey @Ashrael, I had this problem as well. If it is the same issue… one of your anti-virus programs is deleting the .exe file every time you install. Try disabling them and reinstalling the game and see if that works


#3

Thanks for your reply
yes one anti-virus did that but i’ve retrive the file then disable all of them, it still didn’t work, so i’ve redownload the file to try, if maybe the software was corrupted by the quarantaine, but even with that it won’t work either.


#4

Make sure you also clear the entire folder where you had Stonhearth installed as well.


#5

Thanks for all
It worked :slight_smile: and i’ve been able to try the alpha, i’ll help now by listing some bugs i’ve got :slight_smile:


#6

Glad it worked! Enjoy. :smiley:


#7

well, that’s excellent! :+1:

fire away… just remember to use the suggested format… :wink:

enjoy your new title my friend… :smile:


#8

Haha, thanks! I’ll wear it with pride.