Can some help please! Don't know why it's not working

Hi, just purchased Stonehearth and installed the game just fine until i tried launching it!.. I downloaded the game from the link from my email and clicked on ‘Installer’ and when i tried playing the game this error message popped up… ‘C:\Program Files\Stonehearth.exe is not valid Win32 application’… i then installed and then retried using the ‘Steam key’ to install but i to got this message on my screen 'Failed to start game (missing executable)… if any could help that would be great cos i really wanna test out the game…

Well if it installed via Steam yet is missing the executable… do you have some really aggressive anti-virus software or something perhaps :confused: ?


hey there @OzzieTk … welcome aboard! :smile:

would you mind providing us with your system specs? are you running the client from Humble Bundle or Steam? have you tried completely removing the game, re-downloading and reinstalling?

1 Like

This. Try uninstalling the game, turning off your anti-virus and reinstalling. Then try to launch the game. If it works, you SHOULD be able to just turn your anti-virus back on.