My game doesn't start

First, I’m french so excuse me for my english ^^'
I bought Stonehearth yesterday and installed with Steam. But launching the game, nothing happens, just the mouse charging icon. Looking in the task manager, I see the game appear and then disappear after a few seconds.
I have windows 7 and I run the version

Thanks for your reading :smile:

are you playing the unstable or stable build? (alpha 9 or alpha 10) and what are your system specs?

also, @SteveAdamo @Relyss do you know of any other french people on the discourse? if so they might be of better help than us.

edit: oh 256 is alpha 9 sorry didnt see that the first time i read it :stuck_out_tongue:

I tried the normal game and the lastest build on Steam and also without Steam but nothing works :disappointed:
How can I get the Alpha 10? :smile:
Wait a minute, I search for my config.

PC Specs:

  • Windows 7 Integral x64
  • Instel® HD Graphics 4600 and NVIDIA GeForce GTX 850M
  • Intel® Core 15-4200H CPU 2.80GHz (x4)

(All my config) :arrow_down:
Configuration N° 70288

News :smiley:
I tried [this solution][1] and it WOKS !!! :smiley:

If you have this problem, you must install ths Windows Service Pack 1 :wink:

@SteveAdamo or @Relyss you can close this post :wink:
[1]: Crash on Launch - Alpha 9 [Resolved]