[Res] Game crashes on startup alpha 9

Hello Stonehearth dev team and others,

I started playing stonehearth roughly a week ago and I loved it! Everything was working fine at that moment.
When I was reading about the features in alpha 10 I was really eager to try these out so I decided to run the pre-release of alpha 10. When the game was updated to the latest alpha 10 I tried to start it up. What happend was a black screen for like 0,5 second (like you normaly would see when you start up the game) and after that it closes itself to my desktop.
I assumed it had something to do with the unstable version of stonehearth due the fact that I was starting it up in a pre-release version. So I decided to run the game again in the latest version (alpha 9). But suddenly the same thing (black screen 0,5 seconds and back to desktop) happend when starting up alpha 9. So now I am unable to play.
I already updated my NVIDIA drivers to the latest version and I also re-installed the game. Both didn’t help.

I hope someone can help me out because I love this game :smiley:


1 Like

Welcome to the Discussion @KoekuBakker :smile:

there seems to be a lot of this the last while :confused:

do you have Service Pack 1 installed? if not try getting it and it might work :smile:

edit: also if you could put this under Support-Performance instead of just support that would be great :blush:

Did you do a clean install of version 9 when going back ?

if not, some remainders from your alpha 10 test may interfere with your 9 version.

1 Like

I right clicked on it in steam and clicked on ‘remove local content’. after that I installed the game

I just looked into the map where the files for Stonehearth are. I just CRTL+A Deleted it all. After that I clicked remove local content as well. That fixed it. Apparently some remainders from alpha 10 were interfering with my alpha 9 version.

1 Like

If service pack 1 means I have my windows 7 version up to date. In that case: Yes, I have used windows update and my computer is up to date

Problem is solved! Thanks RLG and 8BitCrab

This thread can have lock now

1 Like

ah yes, clean installing is still alive and well :wink:

@SteveAdamo @Relyss please close now :smile:

1 Like

thanks for the follow-up @KoekuBakker! :+1:

1 Like