"Rooms" tool creates floor 1 block too high

Seems that the build too doesn’t place floors correctly. Old templates still work (placing the floor in the ground), though one of them also places the floor aboveground now.

You can click on the floor of the room, then drag the up/down arrow to sink the floor in the ground.
Sorry it’s not explained anywhere. :disappointed_relieved:


Honestly, I like the fact that it is one block above ground level. Gives me more room to work around with when designing the exterior of the building


Was just a change from how it used to work when I last played :slight_smile:
So, now I only mus figure out how to get a Geomancer…

Same here, plus it gives me a chance to paint the floor underneath the walls. May be a bit silly, but when using the building vision tool I like the floor under the wall to be the same color as the wall.

1 Like

I believe you have to befriend the bunnies for it

By any chance, does this require that the template has been created with the new tools? When using my existing templates, clocking on the floors only gives an extrude option.

Templates imported from the old system are converted to (tagged) slabs. You can move those by holding Shift with them selected.

Is there some option to select all blocks of the template? (Seems to be only one wall at a time)

all blocks i think only with a saved template or shift+click
but you can select all walls by double clicking the floor or shift+click

Also, while you have the template selected and are moving it around before placing it, similar to how you can rotate the whole thing with , and ., you can also lower or raise it by 1 by pressing shift+, and shift+..