[Res] Stonehearth wont open?

resolved

#1

Everytime i open stonehearth, it opens the outline of it, then sits in my taskbar and wont reopen.

I have

re-downloaded it (over 10 times)
restarted my computer
tried different versions of the game


#2

It says this is resolved, but since it was seven minutes ago, that seems somewhat unlikely. Either way, I expect the good people of Stonehearth will wish for more information on your system specs, operating system, whether you’ve done anything unusual with the game, and whether there is anything else that may be relevant that you could report, so that they can better figure out what the problem is.


#3

Im on windows 7, i havent done anything to the game, was just trying to play alpha 4.


#4

the report was just filed in the wrong category (fixed)…

as for @Rayocku’s issue… can you provide this additional information?

  • Operating System (Windows 8, 7, etc).
  • Processor (Intel i5, i7, etc)
  • Graphics Card (invidia? ATI? Version#?)
  • Memory (4GB? 8GB?)
  • Driver Versions

thanks!


#5

windows 7
amd a8-6600k
Amd radeon HD 7700 Series
8gb of ram
(idk what drivers you are talking about)


#6

fixed it !!!
just had to completely delete the folder


#7

as in, the entire Stonehearth folder?


#8

yes
sir
thts all i had todo :stuck_out_tongue:


#9

excellent, so the specific steps someone could try, in the event SH won’t open are:

  • delete entire /stonehearth/ folder
  • re-download SH client
  • reinstall SH

correct? going to toss this in the workarounds thread, if you agree with the process…


#10

Also remember that if it won’t open try deleting all installed mods. Sometimes the game won’t run if the mod is broken.


#11

its through steam, but yes
i went and completely deleted the folder, then just reinstalled it through steam


#12

excellent, thanks! marked this one resolved… and if this isn’t already in the workarounds thread, we’ll get it added… :+1:


#13