[Res] Crashing after a few minutes

I just bought this game on steam and I’ve been trying to play it for a few days but I crash in a few minutes after starting a new world. I’ve tried everything I could find on the forums, I upgraded my graphics drivers, I have SP1, I turned off fullscreen mode, lowered the graphics, tried running in 32 bit, and ran it as administrator.

I have windows 7, Intel i5-4670k, and an AMD Radeon HD 7800.

You could try generating a smaller world to see if your computer just doesnt have the power to process the normal sized world?

Q. How can I reduce my loading time? / How can I create a smaller world?
A: Try adding this to your user_settings.json:

“mods” : {
“stonehearth” : {
“world_generation” : “tiny”

1 Like

Hi @Beat. Welcome to the forum! If you post your stonehearth.log file from the crash, I might be able to figure out what’s causing the crash.

stonehearth.log (20.0 KB)

Alright there’s my log.

@Beat - Ok, this crash is a bit strange. Do you also have a crash.dmp file you can send? Thanks!

No I don’t have that file :\

Wow. That’s going to make figuring this out a lot harder. Any chance you’re running Ad-Aware, Norton, or any other anti-malware or privacy software?

I’m running avast and that’s about it

Maybe try turning that off for a session to see if it’s the culprit.

Also, the renderer guy on our team says that the driver version appears old. Can you try the 14.12 drivers on this page?:

Not sure what I did differently this time, but it seemed to have worked this time. I already downloaded from that page but must’ve done something wrong. Thanks

1 Like