Game crashes after a few seconds


#1

Summary:

I just bought the game on steam, if I start the programm it will be active for a few seconds and than it just stops.

Stonehearth.log:

I don’t have such a file

Attachments:

I don’t seem to have this either?

Versions and Mods:

latest version, no mods

System Information:

windows 10 home, laptop, Intel HD Graphics

Have you attempted basic troubleshooting steps here: Crashing on start? Read this! UPDATED October 18, 2016

yes, I think so

Notes:

I have Norton Security, but that’s not Norton 360


#2

I have tried some things of other forums to and I don’t know if my user-settings.json is still correct could you check that as wel for me. here is what it says now: {
“user_id” : “personal”
}

Ps: I’m sorry for my English, it isn’t my first language


#3

I think i’ve found the log but I don’t know for sure, is this it:
2018-07-10 22:42:32.793510 | server | 1 | app | Stonehearth Version 0.24.0.860 (x64)
2018-07-10 22:42:32.793510 | server | 1 | core.config | user id is 6ee7e161-8274-4f7d-8f97-19108dc94dd6
2018-07-10 22:42:32.793510 | server | 1 | core.config | session id is b078e4fe-b1a5-4967-af9a-740460e6f406
2018-07-10 22:42:32.793510 | server | 0 | app | Steam present.
2018-07-10 22:42:32.793510 | server | 0 | core.system | Initializing crash reporter

hope it’s helpful


#4

Do you have details on which specific model you have? Many Intel cards are unfortunately below our minimum requirements.


#5

I don’t know a lot about pc’s, so I don’t know what I am looking for. I can see Intel Celeron CPU N3350.
Does that help.


#6

Maby it is 4 GB DDR3 L Memory.


#7

I had much trouble looking if my driver is good enough for the game. Because it only says Intel HD Graphics. There are no numbers behind it.


#8

With some Intel support apps I have found this about my graphics card:
Adapter Compatibility
Intel Corporation
Video Processor
Intel® HD Graphics Family
Resolution
1366 x 768
Bits Per Pixel
32
Number of Colors
4294967296
Refresh Rate - Current
60 Hz
Refresh Rate - Maximum
60 Hz
Refresh Rate - Minimum
60 Hz
Driver Provider
Intel Corporation
Driver Version
21.20.16.4471
Driver Date
6/6/2016
Adapter DAC Type
Internal
Adapter RAM
1.00 GB
Availability
Running at full power
Status
This device is working properly.

Hope this helps


#9

And I’M able to update my graphics card now, because of those apps, so maby the problem will be over. I’ll let you know.


#10

Ok, I want to thank you very much. I have been reading through some other reports on this site. And many of the said you had to force the 32 bit. But I couldn’t get the code to work, probably because I’m not good with computers. But in one of the reports someone uploaded his text document so it works now.


#11

I’m glad you were able to resolve the issue! That said, that graphics card is just above our minimum requirements, and the CPU is technically below them, so you may experience some performance problems.