[Res] Can't start the game

resolved

#1

Hello all!

After the last two patches, the game will not start. There is no error or crashing per se… I click on the link in Steam and nothing happens…

I have deleted local content… I have check integrity and let the beta settings before reinstalling nada…


#2

Hey there @Lele99. Have you tried updating your graphics drivers? Make sure you go to your cards website (Don’t trust your software updater) and grab the newest drivers directly from there.

If that doesn’t work… send us your computer specs and we’ll see if we can help you out.


#3

Gm,
I am on the latest drivers.

Here are my specs:

core i7 940 2.93ghz
gefore gtx 680 4 gigz
20 gb ram

Was playing perfectly before the previous update.

Thanks.


#4

Hmm, normally NVidia cards have been fine with Stonehearth.

This should be your latest drivers if you’re running Win7 64-bit - drivers v340.11.

I’m assuming you’re running Win7 or Win8 with that setup and not, say, Vista or XP (!), which might be a problem.

Beyond that… tried a clean installation? Ie make sure the SH folder in your “…\Steam\steamapps\common” folder is deleted, and then try reinstalling.


#5

hmm… I went in an deleted the folder and re-downloaded… worked this time.

Thanks!


#6

I always like a happy ending.


#7