[Res] [1665][A5] Pretty much unplayable, 10+crash in 15min

resolved

#1

I finally broke down and bought this game less than an hour ago. I saw how well Alpha 5 seemed to be doing. Wanted to jump in now.
I have about 15 minutes into the game, and something like 12 crashes. I have so far made it no further than making the first stockpile. I regret my decision… (even moreso now that I saw the game was half price not even a month ago…)

I started with just the initial download of Alpha 5, whatever version that may have been. I then noticed I had to opt-in to betas through Steam to get the latest build. These many crashes are spread across both versions. And I dont know if the game actually has a “hey, you crashed, we are sending a report” notification. Every crash has been the standard Freeze> Whiten Screen> Windows report that it has stopped responding. I have altered the graphics settings inbetween crashes in effort to reduce possible strain. Nothing seems to have worked or even changed. My system’s drivers report being up to date. Been a while since I have had to list specs so yell at me if I miss something key:

Processor: AMD A10-5700 APU (w/ Radeon HD Graphics) 3.4Ghz
RAM: 8 Gb
Graphics: AMD Radeon HD 7660D
System: Windows 8.1 64-bit

Any help/ideas? Or did I just choose the worst time to blow half my available cash? T_T


#2

Hey there. Have you tried going to your graphics cards website and updating or looking for new drivers there as well? That has helped in the past.


#3

…Apparently there was an update. sigh… When the update application itself cant even find its own updates…
Game seems to run fine now. Stupid… Course now I get to experience every other bug in the game. The initial quest doesn’t recognize when wood gets stored so it never progresses… but that is for another time.

Thanks for making me check. Gotta brute force it sometimes, I guess.


#4

Just glad it worked! Enjoy the lovely bugginess, and any input on those bugs you can add to current or new topics is always awesome.


#5

hey there @Wulven … welcome aboard! :smile:

glad @Silas could get you sorted out… :+1:


#6