Problems Loading the Game


Im having problems loading the game: when I try to load my last save it goes to the radiant logo and keep doing it every time e try. I read here that it might be because I could´ve quit the game right after saving, wich I did, but I didnt know it back then. I would like to know how can I recorver that save, since it was my only one :confused:
Im playing alfa 20, release 698.

Hey there @sianga, welcome to the Discourse!

Can you upload your save so we can take a look? I will warn you, however, that corrupted saves are not typically recoverable :disappointed:.

To upload a save, locate the folder in
C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\saved_games (assuming a default Steam install), zip the individual save’s folder (not the entire saved_games folder), and upload it. If the *.zip is less than 10 MB, feel free to upload it directly to the Discourse. If larger, please upload it to a cloud storage site like Dropbox, Google Drive, File Dropper, etc. and post the sharing link here.


Hi, thanks for the fast reply!

Here is the link: - Google Drive

Don´t know if I did right though

1 Like

I’ve had this happen to me a few times the last few days. Here’s what I did; I’d save then exit to free up RAM and when I went to ‘continue’ I’d get a CTD. I would then try and manually load that save and sometimes that would work. Yesterday, it CTD 4x in a row so I tried to load an even older save and that loaded - once I got that far, I then went and loaded the original (most recent) save and it loaded up just fine. (Whew!) YMMV, hope that helps you!

I can confirm that the save isn’t loading for me either - no crash, just reloading the game. The following error is in the logs:

Failed to load: could not parse object 1068437 of 1135496 (size:1625).

Unless @Relyss or another dev has further suggestion, I unfortunately don’t think there is anything we can do here :disappointed:.

Shouldn’t it be 699?
Which mods do you have installed?

I have the following mods:
Brewery, cafe, furniture expansion, endpieces, doorways and settlement decor. I also have a problem starting the game. To start it I need to go to the stonehearth(x64) and open it from there. Don´t know if it has something to do with the problem anyway

Hi Cheryl,
Thanks for the tip. I tried that but it didn’t worked out for me… :frowning:

Just updated to release 699.

Crap, sorry! I also have a few mods so I wonder if they’re wigging out the vanilla code… I have in common with you furniture-expanded and settlement decor…