Potter does not make the clay hammer and chisel

Summary:

my potter does not make the clay hammer and chisel.
i have the required materials and the potter is the right level.
if i look in the orders tab it says:crafting…

Steps to reproduce:

  1. start the desert map
  2. take the sand people
  3. make a potter level 2 and build a clay hammer.

Expected Results:
that the item was build

Actual Results:
it did not build
Notes:

Attachments:

Version Number and Mods in use:
3fd231e8-f2fc-11e7-be85-f828196958ce
System Information:

if you need more info im happy to provide them

cheers

Check the workstations for the potter, I sometimes find that if I use one of the templates (eg the potter’s house) and then build it (or instant-build it) the workstations sometimes need to be undeployed and redeployed.

I have just rebuild the workstations and that does not seem to help but tthank you for the reply

I may not be able to help here but could you upload a world save? and version/mods? A23 771 I’m guessing and no mods?

Have you tried to remove all the current work order and then add back to craft this tool?
Perhaps the material your potter wants to use is at an unreachable place?

Which Alpha are you playing atm and which version.
Your Version Number and Mods in Use looks a bit odd to me.
but perhaps makes more sense to the Developers

Mine looks this way
image

I have not used any mod.
I did however restart my settlement and the second time around it worked fine

mine is release-763