Not able to save game

resolved

#1

I haven’t been able to save my game since the unstable build before the one released today. I tried re-installing the game on steam multiple times. Any help would be great. Thank you!

I would upload a DxDiag, but new members can’t upload attachments

OS: Windows 7 Home Premium 64-bit
Processor: AMD Phenom™ II X4 965 Processor (4 CPUs), ~3.4GHz
Memory: 8192mb RAM
Direct X Version: DirectX 11
GPU: GeForce GTX 550 Ti


#2

This happens a lot, all you need to do is delete everything within your saved file location.

There’s a couple of posts with further instructions, I’ll try to find them, let me know if you need a bit more direction.

Basically all it is is that a save file has corrupted and then prevented you from saving anymore.


#3

Are you not able to save at all, or is it just that you get a crash when loading, as I reported here?


#4

This sound familiar @Loud?


#5

Deleting the folder worked! Thanks a ton. Fast response and to the point solution. Great community :smile:


#6

Make sure you Google review us!

I don’t get paid otherwise :’(

Save me.