New windows 10 Update

Afternoon all.

Im new here so dont all bite my head off at once :stuck_out_tongue:
Im having a few problems with the game atm, the new windows 10 update went in on monday for me and since then the game crashes on the load screen if i use it in windows 10, shuts its self down if i use it under windows 8 and takes ages to load up if at all under windows 7,im useing the 64 and not the 32, also when i do get the game to work it brings everything to a holt when i open the custom building menu.

Anyone else having the same problem?, Or is it just me being unlucky…

1 Like

Can you post the stonehearth.log here?

Are you trying to load a save, or create a new world?


Also, welcome to the discourse, @Martin_Topliss

If you updated windows, have you updated your graphics drivers to match?

1 Like

Hi all.

Thanks for the replys, totaly forgot about the Card update so trying that now, but also could be because im running a old card - Nvidia GeForce GTX 960, so fingers crossed the update works, If any other problems come up i post them here.

thelegorebel, It was while trying to load up a saved game.

Thank you both again for the replys and have a good one,

1 Like

Short but sweet, but no it dont work still crashes loading up a saved game, going try a new game ( not that i want to, i had a nice set up aswell as a ton of hours into it :disappointed_relieved::disappointed_relieved: )

1 Like

New Game worked fine, But and there is always a but… The game shut itself down and now when i load the game up, all i getis a black screen, Systems upto date, Cards upto date, and windows is upto date. tryed it on 64 and 32 bit, Windows 7,8, XP and still the same. Dam the skellys, Always the skellys fault for trying to attack my ppl, i blame them…

1 Like

Hm, thanks for trying all these things. Ok, so it sounds like something went wrong on load? Look for the stonehearth.log file, and post it here? Hopefully there’s an error message in there.

iv just unistalled it and reinstalled to see if that changes anything, but i will post it here

sorry but im not that good at that side of computers, but iv found the log file but it says i cant copy it across as its to many characters. im asuming you can attach the log file somehow.

Hmm, I bumped your trust level so you can upload a file. Try replying to the post and then in the editor window, hitting the upload button to upload the log.

stonehearth.log (36.2 KB)

There you go and ty.

1 Like

Looks like some of your mods are not compatible with the new version.

1 Like

i scrap all the mds and run it from scrach then, thats not a problem

1 Like

Pulled out all the mods and the templates and it loads up fine, i add the the mods in 1 at a time to see which ones dont work and scrap them aswell, Can it be a template thats stopping the load??

It shouldn’t, but a corrupted template can prevent the rest of templates from loading and maybe mess with the building editor.

Just wanted to say Thank you all for the quick replys and all the help with this problem.

Keep upi the good work…

1 Like