[NaB] Mods wont be called at all

Not sure whats going on my machine. I cant get a single mod to load in the game, this includes my own, the Japanese ones, chimafrost and some other random basic ones I tried. I have tried a clean install but absolutely nothing. As I am getting zero error messages and absolutely no modded content in the game I can only assume for some reason the mods arn’t even getting called.

Anyone got Ideas?

Well for one Nihonjin isn’t compatible with Alpha 6 or pre Alpha 7. I’m just finishing up a pre Alpha 7 compatible version.

Stonehearth now ignores mods that do not have a new version section in the manifest that is the same as the stonehearth.smod version. So this might be the issue you are having.

For Example:

    "info": {
        "name": "Nihonjin",
	"version" : 1

Post your stonehearth.log.

1 Like

Nvm didnt know about the log, seems that I pulled an unlucky sample of mods, and made the same error in all 3 of my trial mods. Now thats solved im back in the modding game.

Delete please mods.