Manually unlocking recipes returning a "false"


#1

I am playing with characters that have reembarked for the ninth time, thinking that I had unlocked all the recipes offered in the game. I wanted to make a town utilizing all the decorations I could. It’s apparently a know bug that when starting again as Ascendancy you “forget” all the recipes learned from Rayya’s Children and Northern Alliance. To work around this, I attempted to use the unlock command in the command console. The first one I tried was The Stone Chest of Siv. Later I tried one of the wall banners from the monkey shrine. Both ended up with a false result. Is there a way to fix this?

Steps to reproduce:
*I was playing as Ascendancy

  1. Open command console with Ctrl + C
  2. input unlock command: “unlock northern_alliance:container:shrine:chest_stone_wolf stonehearth:jobs:mason”

Expected Results:
The Mason to be able to unlock and build this recipe.

Actual Results:
Chest%20false
The mason is unable to build The Stone Chest of Siv and the recipe does not appear in the workshop.

Version number 1.05, mods used are debugtools and a couple of building templates only.


#2

@8bitcrab I was told by another player that you might be able to help with these sorts of errors.