Reembarkation forgets recipes

After completing the main campaign with the Rayya’s children I tried to make a reembarkation that already had the legendary weapons and all of that, but after starting a new game with it it says I have plenty on recipes known but once in game the recipes disapear, and in I finish the game once more and save another reembarkation, this next one doesn’t have the old recipes, just the new ones

After finishing this new game and unlocking the ascendancy’s legendarys I tried to go for another one (and duplicating the json files, adding the recipes manually) when I start with all of them with the rayya’s I have both weapons but not with the ascendancy. Is it supposed to be impossible to have both of the recipies or is it just a temporary bug ?

Steps to reproduce:

  1. Playing the entire campaign with Rayya’s children
  2. Unlocking legendary’s weapon recipes
  3. creating a reembarkation and starting a new game with it and the Ascendancy

no mods used at all

1 Like

Sadly Rayyas -> Ascendancy and viceversa are not compatible for recipe re-embark :confused:
or at least that’s what i know

That’s what I initially thought but the Rayyas can have the Anscendancy’s recipe :confused: maybe the bug is on that side (but I hope not ^x^)