Is this intended? I think I broke Rayya's Children

This is my third game, all played as the Children of Rayya. Things have seemed fairly easy thus far trading clay goods for wealth and wooden badges. The first two games I tried different things to see if I ran into any problems and learned quite a bit. But this third game things have gotten a little crazy.

Instead of building structures like in my first game, or a huge palace like I did in my second . . . I picked a flat area of ground and started digging four blocks down in an expanding square. Over a period of several days I enlarged my hole and moved my stockpile into chests at the bottom. I moved my food into clay pots at the bottom and got my cook set up down there.

Enemies can only get in by going down my ladders and I can remove those at will.

I can expand gathering clay and stone pretty much as far as I want, use the materials to make clay and stone items, sell those items, and use the money to buy ore, hoes, wooden swords, or whatever else I decide I need. Alternately I can leave the gold piling up in case of future hassle.

I could decorate the walls of the pit with tiles and banners, lights, whatever. I could put up pillars and build structures on stilts if I want to get fancy, perhaps with bridges between them but it’s not needed. The only problem I’ve run into thus far is that when I was digging I sometimes couldn’t select my chests and amphorae so as to set what got stored where.

So . . . As I said in the topic is this intended? Or did I just break Rayya’s Children?

At the moment, it sounds like everything is functioning as intended. The enemy AI cannot create ladders (yet), so creating a small plateau or hole is pretty good strategy. It is planned that combat will have a overhaul in Alpha 14, so this strategy might not work in the future, but for now, it’s one way to do it!

As for placing items in chests: you should be able to use the Place Item tool in the Build and Design menu, is that not working?


The problem I was having wasn’t placing the chest, it was an issue where when I tried to click on it in the world I would select the mining area a ways away rather than the chest and get options to delete the mining area, or suspend mining rather than the menu to control what Hearthlings put into the container. Other than that minor blip it sounds like things are working as intended and more things will come to make the game more challenging later.

Hopefully alpha 14 will indeed include enemies who can build ladders (or climb), ranged enemies, or flying enemies that would completely nerf this strategy. I enjoy a challenging game. :slight_smile:


As far as selecting the chest goes, it is NOT inside of the zone, correct? Assuming you said yes, I’ve noted some wonky behaviour when the game is in "designation mode “, and getting out of it is sometimes more troublesome than it should be. When a mining addres area is completely mined out it will be removed from the game and should no longer be an issue. If your” click " is grabbing a distant mining area try changing the elevation/depth option before attempting to select the chest. Good luck.

1 Like

I would say that with the combat overhaul and the addition of ranged weapons, I don’t think your hole in the ground will be safe for much longer. :grin:

But games like this definitely need to be addressed at some point, as building on a small hill/mountain, or on an island, makes your town pretty much immune to monster attacks.


Had a similar problem where chests in very specific spots just tend to stop being able to be clicked on. They go back to normal after a few hours/leaving the game, but then they go back sometimes. Very odd bug