Hearthings wont eat

ny hearthings are not eating
Steps to reproduce:

  1. unknown

Expected Results:
there food go eat retards
Actual Results:



Version Number and Mods in use:
19 latest no mods
System Information:
youve seen my ssytem specs in several other bug bosts of mine

1 Like

Are they able to reach the storage that contains the food?
Maybe they can’t find a path.

How many hearthlings do you have?

1 Like

yes they can its on the main floor of my foodhousethey were able to reach it yesterday there standing 3 feet from the storage and wont use it my clerics are getting alot of exp though

1 Like

Thanks for posting this! Please send us a save :slight_smile:

Adding @linda and @not_owen_wilson

1 Like

even zipped its 12 mb any idea where i can put it so you guys can get a copy


It’s weird. After loading your save everyone rushed to get food, so it might have been an AI / pathfinding issue.
The clerics did seem busy healing everyone.

Thanks for the savefile.

@Relyss hey :frowning: can you send me the fixed save with them eating please

Didn’t fix anything, they run to pick food and eat as soon as I finish loading your savefile (both in A19 and in A20).

Don’t they go after you reload it?

If it’s your soldiers who are giving you trouble, select the party and issue a ‘Move to Location’ command, tell them to go inside the food house and they will take less time.

i tried that they moved into the food house and went back to patrolling (there completely ignoring the fact at they are hungry

Have you tried clicking on the suspend button for the “Job” column on the Citizen panel?
That should help if they’re still patrolling.

yea they then socialize and idle or rest by the fire whiel the clerics heal them