Found a fix for "game doesn't load unless force 32 bit" issue!

A discord user posted this…

Findersword — 08/04/2022
There is a message in the Steam forums to get it to work in x64 (64-bit), you’ll need to replace a couple files:
The problem is with the OpenSSL libraries.
Stonehearth is using these libraries in version 1.0.2h. Just update the libraries in the “/x64” subdirectory and everything works fine again. I verified it on Windows 11 with OpenSSL updated to version 1.0.2i.
Here is a quick step by step guide what to do.

  1. Find and download OpenSSL version 1.0.2i (google the file named “”)
  2. Rename or delete “libeay32.dll” and “ssleay32.dll” from the “/x64” subfolder of the game (eg. C:/Program Files (x86)/Steam/steamapps/common/Stonehearth/x64)
  3. Extract the libraries “libeay32.dll” and “ssleay32.dll” from the archive downloaded in step 1) and copy them to the “/x64” subfolder of the game
  4. Done

I can confirm that this is working for me after looking for fixes for a few days now! For anyone whose game would not load at all and would only work in 32 bit (and then consistently crash afterwards) this worked for me. I found the file on after googling it… No idea what the website is (and can’t vouch for it), but the files worked fine if you follow the instructions. Good Luck.

1 Like

i’ve been trying to get this game up and running on my new computer for the past couple of days this finally made it work thanks so much

This answer (and many more) is part of the FAQ in the Stonehearth ACE discord server!
Feel free to join :merry: !