Found a bug/error not sure what though

Hello again ^^

I found another error however not entirely sure how to “recreate” the error, I’ve tried but just seems to randomly come up

here’s the link to the error (also the error keeps on reoccurring as in each second the same bug is being found and is adding to the long list):

Keep up the awesome work Radiant!! XD
Kind Regards,

hey there @Lewright94 … im assuming you are playing the latest Steam unstable branch?

you cant recall any steps that may lead up to this error though? anything might help, no matter how obscure… :smile:

so heres the same error it looks like…it happens every time a hearthling dies. even in latest. been happening for the past 4 or 5 updates for me

This error applies to the Goblins, that spawn in after reload, if you kill them this pops up.

This was just after downing the goblins.

Edit: I’m assuming, that since the devs, gave the goblins more AI like villagers, it is connected with it. Because almost the same error pops after one of your villagers dies.

I had the same thing happen to me. I also believe it’s tied to the goblins, because as near as I can figure, I saved my game right before a group of goblins came to invade my town. During the battle, my game began throwing this error as well!

I might have found a work-around. You can read about it here: [Con] Saved game working, but throwing infinite errors


1 Like