Fairly simple template that cant be placed

made this pretty simple template on flatground no water or anything and it cant be placed.

tried in a fresh game cant be placed there either.

building_templates.7z (32.1 KB)

I’m thinking on merging this one to the “round 3” thread but I’m not sure…

Did you ever get to build it, or did you remove the design after saving it?
I can’t place it either…

Another sample for @not_owen_wilson , I guess.
Thanks for sharing!

i have the original building, i tried exporting it a few times without any luck.
I can upload the save as well if you want ?

Yes, it won’t hurt to have the savefile also. Thanks! :slight_smile:

Consider it done :stuck_out_tongue:


1 Like

How did you design it? In case you used two separate areas of floor for as a base try building on a single area of floor at first and erase the part between the columns only when the two building halves are connected. Had problems with a gatehouse and noticed that it’s only possible with the aforementioned precautions.

cant recall for sure but i generally connect floor areas right away so probably already did that.

just bug reporting it already made another template instead.

I see. Fingers crossed that the bug gets sorted out.

however there was some very long single block structures i used to measure up some areas, but i removed them before build clearly…if it for some reason saves the undo history of the template it would make sense it cant be placed.