Does not want to run after less than a minute in the 3D world

the game has decided to kind of quit trying to function after just entering the world with a new town

'32 bit' | < 32 bit
'64 bit' | < 64 bit

alpha 10 - 14

System Information:

Windows 8.1, i7-3770S, CPU @ 3.10GHz, RAM 12.0 GB, 64-bit operating system, x64-based processor

yes i have tried the solutions but they have not worked the windows versions changing have seemed to crash my pc into a mode where the cursor and sound only work but if i try and close it, it wont work so i have to force log out

only one that work well was the alpha 12 beta from steam when alpha 11 was out

Hey there @Zerggodmaster, thanks for posting from the Twitch stream, and welcome to the Discourse. I am not seeing any big red flags in your logs, and I understand you don’t have a save. Do you have a crash.dmp in the same folder as the logs? If so, can you upload it? You should be able to upload it directly by dragging and dropping the file into the reply editor.

Alright, I had no issues loading the save provided, panning and zooming around the world, watching them chop trees, and I then had them mine…

Can you check if there is a crash.dmp in the game install directory? There is sometimes information there that is helpful when the game crashes.

The game was installed from steam so thats going to be very hard to find if there is one

If it exists it would be in the exact same folder as the logs you uploaded. By default that is C:\Program Files (x86)\Steam\steamapps\common\Stonehearth

Well for some reason there is none
but there is the crash reporter only thing that involves the word crash in it

No problem. Sometimes a dump isn’t generated when the game crashes. As you have provided the logs, someone from the dev team (like @Albert) should be able to take a look at this during business hours. It is possible that the log was sent to their server (assuming you said OK to anonymous feedback), and your ID is in the log.

Sorry I can’t be of more help, check back tomorrow!

The anonymous feed back is not enabled

But im heading off to bed right now

1 Like

Hi @Zerggodmaster
Were you playing as Rayya’s Children or Ascendancy? And what biome?
Does it crash for you with the default configuration of ascendancy and temperate biome?


Hey Yang! You’re up late (well, so am I :wink:). The save @Zerggodmaster provided that I loaded had Rayya’s Children in the Temperate Biome…

Yeah I’m curious because it had the statement "error looking for manifest in rayyas_children_ui: file not found"
That is … bizarre, because there’s definitely a manifest in that mod.

Hi @Zerggodmaster
Out of curiosity, is the game installed on an SSD or traditional spinning harddrive?

@Zerggodmaster – it appears from your .log file that your video card drivers are not up-to-date.
Check here: Download Drivers to get the latest drivers for your card.
That should help resolve your issue.
(FYI older AMD drivers are a bit notorious for causing issues…)

1 Like

It crashes with all game settings

Yshan i installed it from steam as in digital download

If you check some youtubers like deluks gaming StoneHearth (Alpha 14) ► Episode 1 ► The Kingdom must be Restored! - YouTube

thank you and your reply kind of popped up after my comments but thank you PS it worked

1 Like