Decreasing spawn rates

So ive been getting attacked constantly and its getting to the point where 2-3 enemy groups spawn while my army is already fighting other monsters Can someone explain EXACTLY how to change this? (I know nothing about code and stuff) Please help meh

its based on how much gold you have, and the worht of your refined items in your town.
at the point where this happens you should be in the 30.000 gold range just about, which usually means you haave like 5 fighters and a cleric running about…

if you know nothing about code i cant help you because i can only guess where the spawn system is at. but you could change the difficulty level down a bit… or horde like a magpie less :stuck_out_tongue:

I cant control removeing stuff XD everything is in boxes and how do I change difficulty? I’m on normal :confused:

err i just realised i owe you an apollogy, i forgot there was no easy mode…just hard.
in that case, save game, go to main menu, turn on dev-tools in the mods part, load game again, shift-left click enemy, destroy. untill you think its fair again.

Lol its ok Xd I had that happen to me once or twice XD But thank you! :smiley: :smiley: :smiley: (also I like the Viking boat)

no problem! and thank you! (its thematic, since im the creator of the nordlingmod and the viking(items) mod :stuck_out_tongue: )

Lol hey mabe we can multi sometime

1 Like

You can remove stuff. Just sell it. Or destroy with the eraser in the harvest menu.
Also, when you have multiple enemies it is either because they spawned at different times, but one waited long enough and attacked just in time with the other enemy, or you have something activelly summoning more, like gongs, goblins tokens or active camps.
Plus the game has specific spawns for campaigns which can overlap with random spawns.

yea I think that’s whts happing cause there no camps

As mentioned above, have you placed any goblin tokens or gongs? If you have, they will continue to summon groups of enemies to attack you.

there is and easy mode mod