Crashing on launch

So, my stonehearth is crashing on launch. I’ve reinstalled it twice, both clean installs, no change.

I’m running Windows 7 for reference. The log doesnt give any errors; but the crash details from the ‘Stonehearth has stopped working’ option give me this readout:

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	Stonehearth.exe
  Application Version:
  Application Timestamp:	551091e2
  Fault Module Name:	libcef.dll
  Fault Module Version:	3.2171.1902.0
  Fault Module Timestamp:	5452e9a4
  Exception Code:	c000001d
  Exception Offset:	0000000001c7b323
  OS Version:	6.1.7600.
  Locale ID:	1033
  Additional Information 1:	1849
  Additional Information 2:	1849c65267ce2967d89f315e1c3c4b82
  Additional Information 3:	fcbe
  Additional Information 4:	fcbe2f2e8c9407e5c36a29baebb858e3

Also, I’ve reinstalled the libcef.dll from the Stonehearth directory, didnt fix it.

I’m also running the latest release, but the standard one doesnt launch either.

try to open it as admin? install latest framework? i googled that libcef and i think latest framework can maybe help. tell me if worked.

hey there @TruthfulCake … could you provide your system details? CPU, graphics card, memory…

are your drivers all up to date?


if you want. you can try my libcef. libcef

does it open up and load anything or just crash?


It just crashes off the bat.

@Petrustolli, I tried your libcef, no dice.

@Steve, my drivers are up to date yes.

could you give us your system specs? this might help.

1 Like

I was lazy, thats why I didnt post them before.

It’s an Nvidia GeForce GTX 780, 8gb RAM, Windows 7 64 bit, with an i7-440K CPU.

1 Like

okay, do you have Service Pack 1?

as it appears that some other people that didnt have it couldnt start their game either.

1 Like

Hmm. Every time I try install that it fails to install. There was a download I had to get to fix that, but I just forgot to do it in the end. I’ll try that.

(Sorry for the delayed responses, I keep missing the reply emails).

i also had this problem for so long, then one day it magically updated, hopefully you dont have to go through all the pain that i did :smile: