Crash within a few moments of playing

Pretty incredible that that file was almost over 9000 kilobytes.

So banned… :wink:

Okay, more seriously: are you running any mods, or edited any other files? There’s something really, really odd going on here…

2 Likes

Ah, hell. Nevermind–we found a bug in the log. Just not the one that’s causing your issues :frowning: Back to searching…

4 Likes

I downloaded it straight from steam, no changes whatsoever and the same goes for the humble bundle download. The only “editing” I’ve done is changing settings in game. Just volume and resolution, really. Could it be that I play windowed mode? I’ll try it now to find out.
Edit:10 minutes in with no crashes. I have the latest unstable build and the only issues I’ve had so far is workers getting stuck inside the beds I’ve made and that the yellow square from the opening goal of setting up a stockpile to “confirm” the stockpile is stuck on the screen.

1 Like

Hmm. Can you try latest unstable with your old settings? In windowed mode, instead of fullscreen, or vice-versa?

Just crashed after 20 minutes. Will try windowed now. Should I re-edit my crash log settings for the more detailed log again?

Not yet–we’ve got a bug to fix before that’s actually going to work :stuck_out_tongue:

Made it about 6 minutes before the crash this time.
Edit: In windowed mode.

this is happening to me also how do I find this info

Well, you can go here for NVIDIA Cards
http://www.nvidia.com/Download/index.aspx?lang=en-us

And here for AMD
http://support.amd.com/en-us/download

To see what card you have

  • Control Panel
  • Device Manager
  • Display Adapters
1 Like

windows 8.1

manufacture Toshiba
model c55d-a
processor amd e2-3800 apu with radeon hd graphics 1.3ghz
ram 4.0gb
system 64-bit

amd radeon hd 8280
hope this is right

I just updated the hd 8280 thing
is there anything else I need to do so the game wont crash at the start

One other thing you can do for us is tell us if there are any errors popping up when it crashes, if it even starts up at all, or just crashes with no errors thrown.

After playing the game for about 30ish minutes it crashes to desktop without any errors whatsoever, I’m not sure what information I can provide other than my system info. If there are any logs I can post here please let me know and I’ll update the post.

Game version: r156

System specs:
OS: Win 7 SP1
Mobo: MSI Z97-G45
CPU: Intel i7-4790K
GPU: Nvidia GTX 760 4gb
RAM: 8gb Corsair Vengance.

I’m getting exact same problems

I’m getting the exact same problem with alpha 8 - I will run the game for 10 minutes or so and then it will crash with no warning.

Yeah, I’m using the latest version of the game and my graphic card is up-to-date, but it still crashes/freezes and says “StoneHearth Not Responding”. Please, somebody help

Please upload your \steamapps\common\Stonehearth\stonehearth.log and state your system specs

2 Likes

Details
Brand: HP
Operating system: Windows
Style: All‑in‑One
Processor speed: 1.4 GHz
Graphics processor: AMD GPU
Installed memory: 4 GB RAM

Oh and what is the thing you wanted me to upload? Sorry :grin::grin:

It’s a log file. If you’re playing by Steam it is located in the folder where you have Steam installed, and inside the path that @Froggy mentioned:

The file is named stonehearth.log

Edit: if you really have updated your graphic drivers from your manufacturer’s website, and the game is still crashing, it may be due to what’s mentioned here: