[Con] Not finishing house!


#1

This happends almost every time I build a house.
they build the house, and deconstructs the scaffolding but! they don’t put all the windows in Place…


#2

Tried saving and reloading?

Might also be an issue with an earlier version of the game, as doodad placement has improved a fair bit recently.


#3

Yes I have tried, but nothing is happening. they dont want to put the window in Place…


#4

I see the issue–I had the same thing in one of my games. The problem is that there’s a window that has been specified for the hole in the wall, but it never got placed–you guessed it, it’s the one in the ladder!

For some reason, if they drop the window pane they were going to install while on the automatically-placed ladder, they’ll never pick up another one instead. I can’t remember exactly how I resolved this, but I believe I deleted the ladder or made another one next to it, either roughly the same height as the dropped pane or up to the window (I’ll need to test it again if it comes up). The window was then placed and worked normally, with no unsightly ladder or window pane leftovers in front of it.


#5

same here, mostly after a goblin attack or something that interrupted the building process. happens nearly every game…