The last godforsaken window

Please help…
The whole thing builds but this last goddamn window won’t get placed. I succesfuly built this structure before, I just don’t get it.

Placing a ladder doesn’t work
Canceling the window doesn’t work
IB doesn’t work
IB creates the structure without fixtures and stamping them on with debug doesn’t work
Making the hearthlings go and place the windows from “place item” doesn’t work
Making a new building on top of this one with only fixtures doesn’t work

I’m frustrated :forlorn: This is not a simple building to just recreate…

Window.rar (4.8 MB)

On top of that, destroying the building leaves floating windows behind
Placing the template in the same spot again becomes nearly impossible, since the building does for some reason not want to get close to the ones already built.

Perhaps that might be the problem. The new builder still shows some quirks, especially with more complex structures. Hopefully someone might find an answer to that. I know how frustrating the new builder sometimes still is.

1 Like

Probably. It’s still work in progress, I know, but hell, it has that damned thing even mirrored on the other side and it gets placed there.

Build a ladder to get there and ready

That did not work. It did get rid of the red block, but no hearthling showed interest in it.

Save Game Close the complet app Start the app and load game.
Often helps this.

I’ve tried that already, but I’ll try again. Maybe in different settings… ladder, no ladder… At least you’re giving me hope :glum:

With the new builder, I have always managed it so far, I hope you can do it too

I’ve also tried placing ladders on buildings, but didn’t work for me as well.
I do remember it was possible with the old builder, though.

Strange, the new builder offers more flexibility, but at the same time limits more as well…