Cobblestone Fence -> Undeploy -> Stack of Stone Bricks

Cobblestone Fence -> Undeploy -> Stack of Stone Bricks

so… when you undeploy a cobblestone fence you get a stack of bricks?

sorry if its painfully obvious what your trying to say, im just tired and dont understand…


Yes, this is a correct observation in this game (sorry had to make it 20 characters).

hmm… okay, can anyone else confirm this? also @sdee is this an intended feature or an actuall bug?

That sounds like a bug! Thanks for reporting and clarifying! :smiley:


okay, thanks for the reply :smile:

i will try and replicate it later when i get the time.

1 Like

hmm… i couldnt actually replicate it… strange.

I tried to spin back up my saved game but it won’t load so I can’t reproduce in the same environment.

So, I loaded up a much earlier version of my save and it didn’t do it again. Very very strange.

hmm… had any error messages popped in the later save?

nope just crashed straight to desktop.

huh, the “earlier” save was from the same build, right?

correct. it was really quite strange and they both worked just fine yesterday. They are both gone now however.

well it is suggested that you dont load old saves when an update comes, it will most likely be really buggy.

between unstable builds can be okay, but isnt suggested, between alphas is not okay, as to many things would be added for it to work properly