Unable to undeploy wood fence

Expected issue
I also got an undeploy issue with a fence (it seems to be stuck as villagers won’t pick it up)

Game/mods information
release-489 (x64)

I could be wrong (am on phone, no way to test) but I don’t think Hearthlings can place/remove fences from that end, only when standing “facing it”. Can you try removing the fence above or below the stuck one and see if it helps?


I have tried both a while ago. moved and tried to undeploy the fences arround it. It took some time, but eventuele somehow they are able to; The fence is not picket up, but on the ground.

They are getting stuck for a while, walking/running like donkey into the fences. eventually they are able to pickup the fence; little bit annoying as the villager can spent more time doing something else.

I have the save game if you want to test; let me know

Also had issue when placing a fence they didn’t walk through the gate, to get arround it.

Moved the fences and they where able to place the fence.