Can't mine or harvest A15

Summary: I have absolutely no idea of how this happened, or what I might could have done to prevent it.
But I can NOT either mine or harvest stuff, no big bunny, mountains, tunnels, fiels, or wild plants ect. I have tried to use all shortcut or maually by menu, none worked. Not even the farmers will harvest, so all my food is depenting on one little trapper.

Steps to reproduce:

  1. Mark the plant/stone wanted to gather.
  2. Mark appears above the plant/stone.
    3)Heartlings stay idle to pickling their noses.

Expected Results:
That the game would let me harvest/mine, and letting me proceed in the game.
Actual Results: The mark that indicates that my heartlings will mine/harvest it is there, they just stay idle.



Version Number and Mods in use:
A15 release 537 (x64)
System Information:
Windows 10

1 Like

hmm… is this the same game where you reached the inventory cap?

1 Like

Yes, it is the exact same save.


alright, its possible that once you reach the cap your hearthlings will no longer gather materials…

paging @yshan, does the inventory cap prohibit hearthlings from harvesting and mining?


That is the case, i just sold half my wood and the heatlings begun doing… stuff.

Thx for the help


alright, good to know, moved outta bug reports.

no problemo mate :slight_smile: