Can't loot stolen drops (that fall on buildings)

This is sorta a bug/gameplay problem. If you defeat a mob that has stolen something from your stockpile when they are standing on a slab, you cannot re-loot the drop. SO for example, the wood logs and skins in this pic cannot be looted, because there is not “loot” option when you select them, and the loot tool doesnt work on elevated slabs.


its logs that is an issue, use the ‘loot’ option and tag it that way ( the same panel that has harvest, mine, mine one, cancel. ect options)
its the one with the gold stacks

the problem here is the fact that you can’t drag the loot tool (or any zone) across a building…

oh, I did not think of that :sweat_smile:

you can still click on the item with the ‘loot item’ selected but you should be able to still grab the item

nah, if you click on it it doesnt have a loot option for the logs.

Think you can no longer loot items which belong to you - but it ‘should’ automatically be yours. Try just building a ladder up to the top and waiting to see if someone goes and gets that stuff.

that’s correct items that are already ‘yours’ you can not loot anymore.

however the problem at hand is monsters dieing on a building

don’t click on the item…

click on the icon on the bottom with the pickaxe and axe ( your harvest menu) then click loot ( the icon with the gold stack) then click on the item

Yeah, that does nothing. The item is not “mine” if you mouse over it it has a red outline.

I am able to confirm this. I was able to mess around and get some chests destroyed on a roof and unless you have the button to loot on the bottom left you can lot loot.

I have tried to use the shift+L to trigger the loot and click on that and still cant loot that item

@yshan ?

( I hope im paging the right person?))

I think someone mentioned that you can try start dragging the looting tool on the ground outside the building and enclosing the area where the loot is (not sure if the end point of the dragged region has to be ground too or can be inside the building). This might work, but I’m not sure.

1 Like

Think that only works if the item is on the same level as the ground which you are clicking on.


I tried that and clicking right on the item with the loot selected and there is no way to loot anything that way

I noticed an issue with clicking on the giant zombies with any of the combat options.
rather then being able to target the focus on the one giant zombie you have to put the marker somewere near it. any other monster you can click on the target and they will get the icon over the other monster

Well, I guess you would need to build a ladder to get to the item anyway :confounded:

If you can reproduce this on different saves, please create a separate report.

1 Like

I seem to be having that issue and more. My town folk refuse to pick up any loot items whether they are busy or not, on the buildings or on the ground. (A16x2972x64)

1 Like