Hearthlings won't pick up stuff and non-removable loot icon

I was chopping down a forest, and after all the trees were down, they never picked the wod up. so, I placed a loot signal on them, but now the game will not allow me to take the loot off of the wood. Help?

If you need to take the “loot” tag off, you can use the “cancel task” button:
Click the circular arrow and highlight the items you want to remove the loot tag from.

I already tried that… Thats why I posted this

OK, I just tried it myself and it seems to not work (removing the tag) like it used too. This might have something to do with the re-coding of the loot function to make it more efficient. We’ll have to wait for TR to respond, once they are all set up in their new office space.

Ok, Thanks for trying. Just wanted to know if my copy of the ai’s just decided to sabotage the game or if it actually was something :stuck_out_tongue:

In Alpha 12, I had just defeated a goblin camp, and was looting the items. When the items were deposited in the stockpile, the loot icon was still hovering above the items.

Hey there again @Void_Justice, can you use the cancel task button in the Harvest Menu to remove the icon?

It actually fixed itself after a restart!

Thanks anyway :smiley: