Bugs/issues we may be having (10 Alpha)

Sorry if this is mentioned else where I am not trying to make you read the same thing several times but I didn’t find any posting on this topic, yet.

SO far I am not having issues with resource gathering or building construction. The only issue I am having is assigning my villagers to become farmers they just won’t do it. I assigned one to do one while they were constructing a house but all they did was keep building. I then waited till it was done and reassigned the villager to become a farmer. Still no change in job. Then I got a new villager and tried to assign them to farmer and yet again they didn’t take up the job. I then waited till there was no more work for the villagers to do (moving stuff to stock piles) and repeated the process still there was no change. I had 2 hoes waiting to be used during this whole time.


Were the hoes in a stockpile?
There are reports about the villagers don’t wanting to promote, but I think it should be fixed…

The hoes were at an accesible place, right? If the citizens can’t access the promotion talisman they won’t change class.

1 Like

@SirAstrix posted this bug here,

1 Like

That’s to much information I think :stuck_out_tongue:

I had this issue myself, and I just saved and restarted as a workaround, and they started accepting orders again, if that helps. This release is the first time I’d seen that bug.

@ Relyss
Not from what I can tell the tools were in a colored section assigned to tool storage. Thanks for the info.

Thanks that seemed to fix it.

1 Like