Bug List Alpha 4, Release 0.1.0, Build 134

Is this bug already reported?

A worker randomly placed a ladder against my house/window and it can’t be removed.

34000~ if i am not totally wrong somewhere between 14 and 15

yes sir, there are a couple of ladder related reports, and this is one… thanks! :+1:

1 Like

Steve, do you know if there is a way to get my citiziens to move longer ways to get ressources? it seems i am at the border of it, the just ignore logs or food, maybe its cause my cross-house, maybe not

While you can send your workers a great distance to collect resources, the resources that they do not initially carry back are ‘forgotten’ about. Once they return the first resource they gather back to the town stockpile, any that remain, and are out of their sight radius will not be collected.

If this describes your problem, then it is one that I assume everyone has and should be addressed as the game develops. I am not aware of any workaround unfortunately. Have you tried building stockpiles close to the furthest resources? I remember trying this but am unsure whether it worked or not. Choose your starting location wisely, near plenty of resources is the best advice I can offer.


that does work but its painstakingly nontheless

Best I can think of is to do as @Froggy says, but build a chain of stockpiles to your base, along with some beds. Delete the farthest etc, and hopefully they’ll move the stuff into the next nearest, and so creep closer.

Well for my game the gobs are still bunching up and attacking all at once (about 20-30 gobs all come at once) I assume the regular attack interval failed and they all spawned and not move until something triggered it.

That is strange as the maximum amount of goblins that can spawn at any one time is 3 (unmodded) plus the thief makes 4.
Each attack wave is spawned at the edge of you visibility (+/- 80 squares) and therefore you would have to have 6 events, that trigger in the same location and suddenly detect an AI path to your town. I should imagine that this is a bug that will need further investigation. Are you playing an unmodded 134 game?

It’s weird, this is the kind of thing that happened last release, I’ve seen rare cases, but I’m not sure what’s still causing it, or whether they’re building up. Maybe if the goblins can’t find town straight away, they spawn a new set of goblins, and that stacks

I’m assuming its pathing and stacking. I noticed its been peaceful for about 3 or 4 cycles befor the attack. Usually they send 3 or 4 per attack but seems like also increase in number to compensate for more villagers/town value.

When I get time, I’ll experiment a bit with town values and goblin strength - I’ll see what I can turn up