Blacksmith won't make steel

Summary: Instead of smelting steel, my max level blacksmith just stands around for days on end.

Steps to reproduce:

  1. Queue the blacksmith to smelt steel.
  2. When he does nothing, try rallying the villagers or clearing queue and asking him again to smelt steel.
  3. Watch him not smelt steel.

Expected Results: a new bar of steel

Actual Results: max level blacksmith, with all the required materials, does not smelt steel

Notes: save folder attached

Attachments: 1507664953083 - Google Drive

Version Number and Mods in use: 0.22.5 (release 763) x64, no mods

System Information:
Windows 10 x64
i7 6700K @ 4GHz
GTX 1080

I uploaded the save and tried to replicate, but as soon as I que’d the steel bar the blacksmith went right to work. When ya get that many hearthlings in your town the production que’s tend to get a bit wonky. Not sure if ya tried it, but when this sorta stuff happens try saving/reloading. That clears the AI junk and let’s it get back to work…for a bit at least lol. Best of luck!!

1 Like

you have to make iron first. did you?

Yes, I made iron. Logo’s suggestion seems to help. I’d had the game running for a long time.