Bad contractor or a doodads bug?


#1

Hi

I was building an estate and the doodads started bugging for some reason, from the start they were not placed at all even my carpenter was working on them and i had a few made at the time they were supposed to be placed.
I have a couple pics of the problem, the other one is bug reports after reloading the game. Tho i cannot upload them as a new user… now this aint really helpful then :smiley:

OS
Windows 7 Ultimate 64-bit SP1
Processor
AMD FX-8120 21 °C
Zambezi 32nm Tekniikka
RAM
8,00Gt Kaksi-Kanava DDR3 @ 802MHz (11-11-11-28)
Motherboard
ASUSTeK COMPUTER INC. SABERTOOTH 990FX R2.0 (Socket 942) 32 °C
GPU
Q2770 (2560x1440@60Hz)
3072MtATI AMD Radeon HD 7900 Series (ASUStek Computer Inc) 35 °C
Soundcard
Realtek High Definition Audio

Latest steam edition of Stonehearth


#2


Dropbox link for the pics


#3

Have you tried saving the game & reloading it? That might help re the doodads not being placed.

For the wall… looks like it was being built from the outside in, so your workers probably can’t get over it to get to the scaffolding :smiley: . A ladder up your side of the wall might help (and you CAN remove it once the wall is built too).


#4

There are ladders over the wall so the workers actually get stuff from the otherside if i tell them to gather something so that is not the case, and yes i have saved and reloaded twice and the bug screen is after the first reload.


#5

I think this might have something to do with building multiple things at the same time. I tried to replicate this by building a house and at the same time started to build a wall, the house was left unfinished and stoneys moved on to building the wall and never went back to building the house, so a building que should somehow be implemented to prevent this?


#6

Ah and also editing buildings such as adding door to a wall ain’t possible atm, this might be a known issue.


#7

You sure about this one? I’ve certainly added in doors recently, but that was before work on that wall had started.


#8

Yes i’m talking about already built wall. Feel free to try and confirm this so I ain’t the only one :smiley: