Assertion Failure: Obj


#1

@Sdee @Albert @not_owen_wilson - Team Radiant assemble!

I’ve received a message over on Stonehearth Guru regarding this bug report, any ideas?

http://www.stonehearthguru.com/forums/alpha-beta-testing-nexus/support/bug-reports/52362-bug-stonehearth-assertion-failiure-obj


#2

eeesh, poor guy… that bug has been lingering for him since launch…

he’s on the brink of formatting his PC!


#3

Thanks for calling this out. I’m afraid it’s not something we’ve ever seen on our machines here. :frowning: When we’re done with this next chunk of functionality maybe we can take a look at our error reports and see if we can zero in on the problem.


#4

Thanks for the post Geoffers, I appreciate you taking the time to forward this to where it will be seen.

Yeah Steve, it’s been rough.I’m somewhat glad that I’ll be starting out with the alpha at a more content-rich stage than if I had been playing the last 4 and a half months. That is if it’s a fixable problem.

Sdee, thanks for the response. It’s nice to hear from a Dev on the matter and I look forward to a resolution. I backed this game because I believe in it and I love the idea, and it’s not going to change just because it hasn’t worked out for me so far.

EDIT: Also, if you need any more information from me feel free to let me know sdee.


#5

Well, I don’t know what happened. I never heard anything back from anybody, but a month later and I tried my Steam launcher again. Game got farther loading than it ever had before, and much to my surprise it finished loading. Do I have you to thank for this, sdee, or is it a happy lucky coincidence?