After resetting UI, can't save game

I found that after around 9th day, when I save my game, it said my UI crashed and told me to Press F5 for resetting. However, after I pressed F5 and want to save again, the same message appeared. That means, I can’t save my game…

Welcome to the forum, @michaelliu :smile:

Could you post the exact message that it told you about the UI crashing?

It said uncaught SyntaxError : Unexpected token i

1 Like

I tried a new map without creating any building, the same error happened.

It’s weird, but the true error is that one that doesn’t let you save your game…

You weren’t able to save since always, or did it work at first?

Ah… I only can think of a workaround. Try disabling the shadows on your game settings. Some people that had trouble saving were able to save after disabling the shadows.

1 Like

My shadows already disable when I first play.
I can save normally before 9th day, error occupied at around 11th day onward. I want to upload the error image but new user can’t upload…so sad.

1 Like