Bugged Save Game

Hey all, just started, 3 buildings, save is always crashing after a minute or two. What will happen is the computer will just lock up and become unresponsive unless I exit the game when it begins to lag.

File is uploaded here:

Thanks for any help. New building might be the cause, they are adding ladders to my ladders that I added to get upward and causing engine errors, many of them. -edit even without the ladders the game crashes sadly, as I tried a save before i’d added the extra ladders and had the same result.

DxDiag Attached:

1 Like

Welcome to the forum, @TheHat :smile:

As a workaround for not being able to save, you could try disabling the shadows in the graphics settings of the game. It sounds weird, I know, but it worked for some users in the past so it’s worth trying :sweat_smile:

Hi this isn’t about not being able to save, the game has an error in the save that crashes it whenever it is loaded after about 2 minutes of play.

Thanks though @Relyss :slight_smile:

I see, my bad :flushed: