Engine Errors :/

When I’m load my save, I get this error and my game is stuttering continuous. I cant play my save game. What will I do? I don’t want start new game :frowning:

Do you have any saves from before this error started occuring? The easiest solution would be to go back to before the error occured and try not to do the thing that caused the problem.

It looks like the error occured when you added some furniture or were constructing a building. Specifically, it is trying to add the value of that item to your town value, but failing to pass that item through to the function that fixes it.

There may not actually be a workable solution if the easy solution isn’t possible. Even if you get rid of the item that caused the bug in the first place, it may not fix the problem. This is the danger of playing an Alpha. Keep plenty of saves and be prepared to start again from the beginning occasionally.


Yeah I tried. I have 1 save from before this error but I load it save, and again same error.

Need help, up! :sunny:

just going to make sure, this was a new save, not a save from a previous build?

1 Like

It is not previous build yeah.

1 Like

okay, just thought i should ask :smile:

what exactly were you doing when this happened? as @Tuhalu said, i’m guessing it had something to do with building?

I’m attacking goblin camp.

1 Like

I have this error …

I started new game on develop 2513.
i have 22 guy…
I have saved before my game come to crash when a night attack from zombie (2 wave in same time) occur… --> error windows (the game à crashed) but i can navigate but not use the ui…
After this i quit and reload my game saved 5 mn before this. --> i have the screen and the game lag very hard… --> i cant play anymore with this save.