Adjusting my user.settings.json for my stoneage laptop :)

Hey there folks :smile:

my gaming RIG died 4 months ago and now I’m literally dieing due to boringness :<.

If it comes to computing power, I can just offer this:

With 4GB of I guess 1333MHz DDR3. If I had to guess I would say its just one stick but I don’t guess that dual channel is a thing for laptops.

This is my user.settings.json:

"collect_analytics" : true,
"alpha_welcome" : {
	"hide" : true
},
"enable_auto_save" : true,
"renderer" : {
	"run_once" : true,
	"use_high_quality" : false,
	"enable_ssao" : false,
	"enable_shadows" : false,
	"msaa_samples" : 0,
	"shadow_quality" : 1,
	"max_lights" : 1,
	"enable_vsync" : false,
	"enable_fullscreen" : true,
	"screen_width" : 1280,
	"screen_height" : 720,
	"draw_distance" : 500,
	"last_window_x" : 61,
	"last_window_y" : 4,
	"last_screen_x" : 71,
	"last_screen_y" : 60
},
"audio" : {
	"bgm_volume" : 1,
	"efx_volume" : 1
},
"enable_64_bit" : true,
"enable_lua_jit" : true

}

If you have any suggestions on increasing my performance to make it at least somewhat playable I would be very, very thankful :blush:

i guess using 32-bit also helps in case ur not already using it

2 Likes

Where can I find this option? :smile:

“enable_64_bit” : false,

just change this from true to false or change go in the settings xD

2 Likes