A15: Crafting Menu Getting Stuck On Same Item


I place a crafting table of any kind (herbalist bench and carpenter bench) both got stuck on the same item and wouldn’t let me select another one. I even tried moving it and used F5 to reset the UI. My herbalist was stuck on courage tonic and wouldn’t let me change items and the carpenter was on the pink flower box. I even tried a new game multiple times to no avail.

Steps to reproduce:

  1. Promote worker
  2. Place their crafting bench
  3. Try to select a item to craft.

Expected Results:

Actual Results:



Version Number and Mods in use:
Alpha 15

System Information:

hey there @dmeyer8984, welcome to the discourse :smile:

thanks for the report, and i can confirm this, happened to me yesterday when i was trying to test some stuff…

yeah so far that keeps happening to me so I cannot play the Alhpa 15. My friend who plays next to me doesn’t have that problem so I’m wondering if there is any solution to this so I can actually test the Alpha.

hmm… do you perhaps have any mods installed?

i just discovered i still had my “More Crates” installed from testing awhile back, and when i removed that everything worked like normal…