[9.256x64] Building bug - Bed, windows, doors and lantern no build

(I’m french, sorry for my bad english)

Crafting a Shared Sleeping Quarters cause a bug with any item . Windows, doors, larterns and beds aren’t put in the house. Workers don’t finish the build.

(I place beds manually on screenshot)

Steps to reproduce:
Build a Shared Sleeping Quarters, when the roof is finished, workers stop building.

Expected Results:
Workers must be able to continue the building.

Actual Results:
Workers take a nap…

Versions and Mods:
Alpha 9 - Release 256(x64) - No mod

System Information:
Windows 7

1 Like

hey there @Alizia … welcome aboard! :smile:

does your situation sound similar to this report, perhaps?

1 Like

Yes it’s similar. But there is no road.

I have had similar issues, as in attempting to create a new template. When I design the model it can do mostly a simple floor and I have to complete it with the grow walls tool.
For instance, if I were to say add inner walls or try to create a complex structure I could not have a floor placed. The slab tool does not recess the build so it places the slab on top of the terrain and the free standing wall tool randomly joins and/or places the build zone in odd directions. When I tried to build a pagoda; I placed the slab, drew 4 corner sections and built a roof on it. However, when I tried to build the object it overlapped build areas with the slab and could not complete. When I tried to erase or remove it the structure sat untouched and the workers stood around it like an effigy to the gaff gods.

It would be nice to have a stand alone builder for the in game creation engine so I can tool on it in my second monitor while the villagers toil away at my tasks.

Illian Amerond
ID: c15fd1ec-de56-11e4-a32f-c86000a3795e

Have you tried creating a furniture stockpile inside the house and then placing them? That seemed to work for me.