[2283 x64] Enable High Quality Graphics Glitch

I figure a picture’s worth a thousand words since I really have no idea what’s going on here:


you got the rare floating island :stuck_out_tongue:


Ah! Figured it out, High Quality graphics setting. Still though, with low I’m getting that old sparkle bug with the teeny see through bits in the terrain.

So, when you turn on High Quality Graphics, the foreground sheers away? And when you uncheck the box, you get sparkles and see-through lines?

(From chat: Card: ATI Radeon 4800)

Not sure how much we can do here, but paging @not_owen_wilson just in case :slight_smile:

Just single pixel sparkles without the high quality graphics.

Here’s the dxdiag readout while I’m running

DxDiagAverest.txt (27.4 KB)

Hope it helps.

1 Like

How do you even enable high quality graphics? The options are just grayed out for me.