"Stonehearth is not responding"

Title:“stonehearth is not responding”

Summary:After 3-5 minutes stonehearth will come with a message:“stonehearth is not responding” at this point the game is not enjoyable :frowning: if you could help it would be GREATLY appreciated

Steps to reproduce:

  1. join my saved game
  2. play for 3-5 minutes
    3)“stonehearth is not responding” will pop up after 3-5 minutes of play

Expected Results:The game to run smooth (yes I understand it is in alpha)

Actual Results:Every 3-5 minutes Stonehearth will freeze then it will say "not responding and then I just have to restart th game and then it happens again

Notes: I know it is in aIpha but I would just like to know if that is the problem or if its stonehearth/me that’s the problem. I have fullscreen off my shadows and viewlength are at the lowest (I tried these settings too see if it would change but it did not)


Versions and Mods:Version is alpha 6 with no mods

System Information:Windows 7

i sometimes get this problem. every time it doesn’t respond and you reload do you do the same things?

1 Like

Yes. i have no idea how this happens…

Whenever i have the problem i reload my game, and then i change what i do as i find that whatever i was doing was what caused it to not respond in the first place. for example, i had jut saved and then told them to build a house, then halfway through building the house the game stopped responding, i reloaded the game but this time i did not tell them to make the house it worked fine after that. hope this was helpful. :smile:


Reload as in restart? Thanks for the info but I think that my problem if a little different because no matter what I do it will say “stonehearth is not repsonding” and then I have to close it :frowning: but ill go try your solution if you have any other ideas that would be appreciated :smile:

do you have an older save file than the one that this continually happens to? if so try loading that one and not doing whatever you did before, as it may just be the save file is bugged.


hmm perhaps… ill try

is there like a thing in alpha 6 where this happens if so should I go back to alpha 5?
also should I download the “stonehearth zip” because I downloaded the other one…

nope sadly it did the same thing when I started up a new game. It just keeps crashing! >:(
after 40 seconds it crashes every time!! please help! :frowning: aw man I spent 30 dollars and at this point it really isnt enjoyable…

Alright I figured it out you just have to change your driver like update it or use a moniter coord that doesnt use your bad graphics card anyways thankyou for trying to help :smiley:


Then, did you have more than one graphic card? If that’s the case I need to add this to the workarounds…

yes. I think this should work for most people having this problem :smile:

So your saying that you have an SLI or Crossfire? Maybe there is some incompatibility with that and Stonehearth.

I had an AMD firepro I am not super computer savvy sorry but I did find the problem, just simply search “stonehearth not responding” in the search bar for topics then you should find many other posts that have worked around this, plus they can acctually explain it unlike me :stuck_out_tongue: I simply followed there directions hope this helps.

Here I hope this one helps:[Res] [R118]Game Freezes 30 Sec After Start it was already resolved I just hadnt read that one. Just scroll down some and read the posts it should resolve your questions, if this doesnt help please reply. :smile: