[Resolved] Problem Event Name: BEX

resolved

#1

continuing the discussion from The Stonehearth Graphics Test Thread


#2

Just to note, in case it’s missed, that error is thrown up when ran in the antivirus sandbox.


#3

yup, here is basically what the antivirus sandbox is and what it does


#4

So you might have possibly tried this, but have you tried installing whilst your antivirus is turned off?

Edit: @SteveAdamo I don’t think is a Graphics Test bug, it seems to be something Windows side of things.

@Dawnfyre a quick google search has thrown up quite a few results about a BEX error, this thread might prove useful:

Alternatively try looking through some of these:

https://www.google.ca/search?hl=en&q=BEX+game+error+install+&btnG=Search&meta=


#5

good point… probably still worth capturing as a tip for others, assuming this can be bypassed with some of the suggestions you’ve linked…


#6

found the issue

I had recently done a full restore to factory settings of my computer, and at the time i tried the graphics test my OS most likely wasnt up to date, this morning my computer installed the latest service pack and now the graphics test launches normaly


#7

Good to know! Will chalk that one up as resolved, glad to hear you got it all working correctly!


#8

thanks for the diligence, and the follow-up… :+1: